summaryrefslogtreecommitdiff
path: root/extra/python2
diff options
context:
space:
mode:
Diffstat (limited to 'extra/python2')
-rw-r--r--extra/python2/PKGBUILD9
1 files changed, 2 insertions, 7 deletions
diff --git a/extra/python2/PKGBUILD b/extra/python2/PKGBUILD
index 080288e6..a9215693 100644
--- a/extra/python2/PKGBUILD
+++ b/extra/python2/PKGBUILD
@@ -1,11 +1,6 @@
-# on i686 some tests fail with segfault
-# test_replace_overflow (present in test_bytes, test_str, test_string,
-# test_unicode, test_userstring) segfault on i686
-# test_bigrepeat (present in test_tuple) segfault on i686
-# test_audioop (present in test_wrongsize, test_augassign, test_base64, test_bastion, test_bigaddrspace, test_max) AssertionError: -2147483648 != 2147483648L
eval "$(
- declare -f check | \
+ declare -f build | \
sed '
- /xvfb-run/ s/-x test_idle/-x test_idle test_bytes test_str test_string test_unicode test_userstring test_tuple test_wrongsize test_augassign test_base64 test_bastion test_bigaddrspace test_max test_audioop/
+ /export OPT=/ s/"$/ -fwrapv"/
'
)"