summaryrefslogtreecommitdiff
path: root/extra/linux-zen
diff options
context:
space:
mode:
Diffstat (limited to 'extra/linux-zen')
-rw-r--r--extra/linux-zen/PKGBUILD6
-rw-r--r--extra/linux-zen/config4
2 files changed, 5 insertions, 5 deletions
diff --git a/extra/linux-zen/PKGBUILD b/extra/linux-zen/PKGBUILD
index 75392935..766aad9f 100644
--- a/extra/linux-zen/PKGBUILD
+++ b/extra/linux-zen/PKGBUILD
@@ -1,9 +1,9 @@
-# upstream git revision: 41b1f3655ea2c6740564857459051e6906d2d1a5
+# upstream git revision: 0ff30e337000f5660cae66a0df48c62378c7770f
# fail if upstream's .config changes
for ((i=0; i<${#sha256sums[@]}; i++)); do
- if [ "${sha256sums[${i}]}" = 'f41245ec730b4773f430762ae06d0e8eaefc78587e37a1b7f6ecd62ab16f2406' ]; then
- sha256sums[${i}]='898820da2e5486e1c363288a6890a11f39ae4e2f7774dfd8913dfcefc236e120'
+ if [ "${sha256sums[${i}]}" = '1bcc8a0cf210b676e9861f309c0501df642474a7d727549c6144651e77276fc9' ]; then
+ sha256sums[${i}]='9a96ff75020fd5536a3c1253896f351bd62adffaad38adbe1f2ebdb00dade221'
fi
done
diff --git a/extra/linux-zen/config b/extra/linux-zen/config
index a96709a1..865fda87 100644
--- a/extra/linux-zen/config
+++ b/extra/linux-zen/config
@@ -1,6 +1,6 @@
#
# Automatically generated file; DO NOT EDIT.
-# Linux/x86 5.11.7-zen1 Kernel Configuration
+# Linux/x86 5.11.8-zen1 Kernel Configuration
#
CONFIG_CC_VERSION_TEXT="gcc (GCC) 10.2.0"
CONFIG_CC_IS_GCC=y
@@ -6830,7 +6830,7 @@ CONFIG_SND_HDA_DSP_LOADER=y
CONFIG_SND_HDA_COMPONENT=y
CONFIG_SND_HDA_I915=y
CONFIG_SND_HDA_EXT_CORE=m
-CONFIG_SND_HDA_PREALLOC_SIZE=4096
+CONFIG_SND_HDA_PREALLOC_SIZE=0
CONFIG_SND_INTEL_NHLT=y
CONFIG_SND_INTEL_DSP_CONFIG=m
CONFIG_SND_SPI=y