summaryrefslogtreecommitdiff
path: root/extra/archiso/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'extra/archiso/PKGBUILD')
-rw-r--r--extra/archiso/PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/extra/archiso/PKGBUILD b/extra/archiso/PKGBUILD
index 368a7f33..c9568f9a 100644
--- a/extra/archiso/PKGBUILD
+++ b/extra/archiso/PKGBUILD
@@ -17,10 +17,10 @@ build() {
s@\bx86_64\b@i686@g
/^bootmodes=/ s@\(\s\+'"'"'uefi-x64\.systemd-boot\.\S\+'"'"'\)\+@@
' profiledef.sh
- find airootfs -type f -exec \
- sed -i '
- s@\bx86_64\b@i686@g
- s@Arch Linux@\0 32@g
- s@pacman-key --populate archlinux@\032@g
- ' {} +
+ find airootfs efiboot syslinux -type f -exec \
+ sed -i '
+ s@\bx86_64\b@i686@g
+ s@Arch Linux@\0 32@g
+ s@pacman-key --populate archlinux@\032@g
+ ' {} +
}