summaryrefslogtreecommitdiff
path: root/core
diff options
context:
space:
mode:
Diffstat (limited to 'core')
-rw-r--r--core/filesystem/PKGBUILD7
-rw-r--r--core/filesystem/os-release2
2 files changed, 8 insertions, 1 deletions
diff --git a/core/filesystem/PKGBUILD b/core/filesystem/PKGBUILD
index 8fec9441..9b9c039e 100644
--- a/core/filesystem/PKGBUILD
+++ b/core/filesystem/PKGBUILD
@@ -1 +1,6 @@
-md5sums[12]='94b7155a48aa0fab98578710755c71c4'
+for i in "${!md5sums[@]}"; do
+ if [ "${md5sums["${i}"]}" = '95a9c748ff146dfc41356748f8f3d24f' ]; then
+ break
+ fi
+done
+md5sums["${i}"]='948823be9886ca3b36e4bec8f07c7a9d'
diff --git a/core/filesystem/os-release b/core/filesystem/os-release
index 89854294..5db20201 100644
--- a/core/filesystem/os-release
+++ b/core/filesystem/os-release
@@ -2,7 +2,9 @@ NAME="Arch Linux 32"
PRETTY_NAME="Arch Linux 32"
ID=arch32
ID_LIKE="arch archlinux"
+BUILD_ID=rolling
ANSI_COLOR="0;36"
HOME_URL="https://www.archlinux32.org/"
+DOCUMENTATION_URL="https://wiki.archlinux.org/"
SUPPORT_URL="https://bbs.archlinux32.org/"
BUG_REPORT_URL="https://bugs.archlinux32.org/"