summaryrefslogtreecommitdiff
path: root/core
diff options
context:
space:
mode:
Diffstat (limited to 'core')
-rw-r--r--core/linux-lts/PKGBUILD6
-rw-r--r--core/linux-lts/config4
2 files changed, 5 insertions, 5 deletions
diff --git a/core/linux-lts/PKGBUILD b/core/linux-lts/PKGBUILD
index df4dbe11..32448ad0 100644
--- a/core/linux-lts/PKGBUILD
+++ b/core/linux-lts/PKGBUILD
@@ -1,9 +1,9 @@
-# upstream git revision: 5ce538a39aba70624cb6e1591bfd69327d43304d
+# upstream git revision: 91883508051f854c6717898d9f7cfc60f55e2db5
# fail if upstream's .config changes
for ((i=0; i<${#sha256sums[@]}; i++)); do
- if [ "${sha256sums[${i}]}" = 'a77df012574eebf14ab92564bc024ad13210dbb4767ea8647f3801867ca0a183' ]; then
- sha256sums[${i}]='3c058331f0dc636ae3d87ba7ddd9b31474d0046abc2f1a515bbcc5c0e7fd6343'
+ if [ "${sha256sums[${i}]}" = '55dd5117c1da17c9ec38d7bc995958958bcc8b7ebcfd81de1d4c7650b85537ab' ]; then
+ sha256sums[${i}]='3c32a1ee9f7b5e6b2e1bacfe6caec24fc4e9428229c9bb2a4a4a2d6a7e9047bd'
fi
done
diff --git a/core/linux-lts/config b/core/linux-lts/config
index ba24d294..4bb53ddb 100644
--- a/core/linux-lts/config
+++ b/core/linux-lts/config
@@ -1,6 +1,6 @@
#
# Automatically generated file; DO NOT EDIT.
-# Linux/x86 5.4.54 Kernel Configuration
+# Linux/x86 5.4.57 Kernel Configuration
#
#
@@ -225,7 +225,7 @@ CONFIG_KALLSYMS_ALL=y
CONFIG_KALLSYMS_BASE_RELATIVE=y
CONFIG_BPF_SYSCALL=y
CONFIG_BPF_JIT_ALWAYS_ON=y
-# CONFIG_USERFAULTFD is not set
+CONFIG_USERFAULTFD=y
CONFIG_ARCH_HAS_MEMBARRIER_SYNC_CORE=y
CONFIG_RSEQ=y
# CONFIG_DEBUG_RSEQ is not set