summaryrefslogtreecommitdiff
path: root/core
diff options
context:
space:
mode:
Diffstat (limited to 'core')
-rw-r--r--core/linux-lts/PKGBUILD6
-rw-r--r--core/linux-lts/config4
2 files changed, 5 insertions, 5 deletions
diff --git a/core/linux-lts/PKGBUILD b/core/linux-lts/PKGBUILD
index 218e0bcd..47a5488d 100644
--- a/core/linux-lts/PKGBUILD
+++ b/core/linux-lts/PKGBUILD
@@ -1,9 +1,9 @@
-# upstream git revision: 3f2d7a9293113ad904b5bb75ffe83a01e221c97b
+# upstream git revision: b048babc4fec7ba78bdd0f22e8894aa9b9db7893
# fail if upstream's .config changes
for ((i=0; i<${#sha256sums[@]}; i++)); do
- if [ "${sha256sums[${i}]}" = '0c318ec33c82b4ea41117b4d0ab464775e13dc6e8b20aea6c655eb4887eafa0e' ]; then
- sha256sums[${i}]='c4176e3fd2277a9ea7fbf1021410beca2a7d044e2cda8bb4001a0d37737c439d'
+ if [ "${sha256sums[${i}]}" = '8b202067f6f0adbe2f8d4290624005f4fa1fff32aaa42f979c9ab03f6b74b62f' ]; then
+ sha256sums[${i}]='64d2964635aceb111be13c8da52775eea17bcaa8da741a5ca637ccb16625fdb2'
fi
done
diff --git a/core/linux-lts/config b/core/linux-lts/config
index 2cffe7c9..7e968f7b 100644
--- a/core/linux-lts/config
+++ b/core/linux-lts/config
@@ -1,6 +1,6 @@
#
# Automatically generated file; DO NOT EDIT.
-# Linux/x86 5.4.31 Kernel Configuration
+# Linux/x86 5.4.33 Kernel Configuration
#
#
@@ -4428,7 +4428,7 @@ CONFIG_SCx200_ACB=m
CONFIG_I2C_FSI=m
# end of I2C Hardware Bus support
-# CONFIG_I2C_STUB is not set
+CONFIG_I2C_STUB=m
CONFIG_I2C_SLAVE=y
CONFIG_I2C_SLAVE_EEPROM=m
# CONFIG_I2C_DEBUG_CORE is not set