summaryrefslogtreecommitdiff
path: root/core
diff options
context:
space:
mode:
Diffstat (limited to 'core')
-rw-r--r--core/linux/PKGBUILD10
-rw-r--r--core/linux/config.i4863
-rw-r--r--core/linux/config.i6863
-rw-r--r--core/linux/config.pentium43
4 files changed, 11 insertions, 8 deletions
diff --git a/core/linux/PKGBUILD b/core/linux/PKGBUILD
index 788beed3..a3552701 100644
--- a/core/linux/PKGBUILD
+++ b/core/linux/PKGBUILD
@@ -1,14 +1,14 @@
-# upstream git revision: b048babc4fec7ba78bdd0f22e8894aa9b9db7893
+# upstream git revision: ee389923b75fed2600e9bfec546692ccceaf9ec2
source_pentium4=('config.pentium4')
source_i686=('config.i686')
source_i486=('config.i486')
# fail if upstream's .config changes
for ((i=0; i<${#sha256sums[@]}; i++)); do
- if [ "${sha256sums[${i}]}" = 'dfd3310bc2d3c4adbaba5e4f2260a8a110706993be1c3e02a5ddfe88bf0c63ce' ]; then
- sha256sums_pentium4=('8c859cf78562156fc06bfcd9563bb484f2f15c216c782ac4a0a49d5bdffcb2fd')
- sha256sums_i686=('8c859cf78562156fc06bfcd9563bb484f2f15c216c782ac4a0a49d5bdffcb2fd')
- sha256sums_i486=('ed279b57f2abae4a7494cebdc06a377df98e061e30f6b6cea02de52c404c52da')
+ if [ "${sha256sums[${i}]}" = 'f392c9ecbb5177ea2573aaf22935322940ea2be0366f3fb9c9f861431f4aed21' ]; then
+ sha256sums_pentium4=('d8a9eebf04529531f3d57eb11346079e0aac80a02c95d9b2eb4241e8caf2a98b')
+ sha256sums_i686=('d8a9eebf04529531f3d57eb11346079e0aac80a02c95d9b2eb4241e8caf2a98b')
+ sha256sums_i486=('7bfef619c4c8fbb98aad256e72d3071c8bc9d2e4c100718db83ecc5eca0b6738')
fi
done
diff --git a/core/linux/config.i486 b/core/linux/config.i486
index 36d626e6..35256b61 100644
--- a/core/linux/config.i486
+++ b/core/linux/config.i486
@@ -9784,7 +9784,6 @@ CONFIG_NFS_FSCACHE=y
# CONFIG_NFS_USE_LEGACY_DNS is not set
CONFIG_NFS_USE_KERNEL_DNS=y
CONFIG_NFS_DEBUG=y
-CONFIG_NFS_DISABLE_UDP_SUPPORT=y
CONFIG_NFSD=m
CONFIG_NFSD_V2_ACL=y
CONFIG_NFSD_V3=y
@@ -10656,3 +10655,5 @@ CONFIG_LKDTM=m
# CONFIG_HYPERV_TESTING is not set
# end of Kernel Testing and Coverage
# end of Kernel hacking
+# CONFIG_NFS_DISABLE_UDP_SUPPORT is not set
+# Linux/x86 5.6.8-arch1 Kernel Configuration
diff --git a/core/linux/config.i686 b/core/linux/config.i686
index ddff02a5..b00a344b 100644
--- a/core/linux/config.i686
+++ b/core/linux/config.i686
@@ -9856,7 +9856,6 @@ CONFIG_NFS_FSCACHE=y
# CONFIG_NFS_USE_LEGACY_DNS is not set
CONFIG_NFS_USE_KERNEL_DNS=y
CONFIG_NFS_DEBUG=y
-CONFIG_NFS_DISABLE_UDP_SUPPORT=y
CONFIG_NFSD=m
CONFIG_NFSD_V2_ACL=y
CONFIG_NFSD_V3=y
@@ -10728,3 +10727,5 @@ CONFIG_LKDTM=m
# CONFIG_HYPERV_TESTING is not set
# end of Kernel Testing and Coverage
# end of Kernel hacking
+# CONFIG_NFS_DISABLE_UDP_SUPPORT is not set
+# Linux/x86 5.6.8-arch1 Kernel Configuration
diff --git a/core/linux/config.pentium4 b/core/linux/config.pentium4
index ddff02a5..b00a344b 100644
--- a/core/linux/config.pentium4
+++ b/core/linux/config.pentium4
@@ -9856,7 +9856,6 @@ CONFIG_NFS_FSCACHE=y
# CONFIG_NFS_USE_LEGACY_DNS is not set
CONFIG_NFS_USE_KERNEL_DNS=y
CONFIG_NFS_DEBUG=y
-CONFIG_NFS_DISABLE_UDP_SUPPORT=y
CONFIG_NFSD=m
CONFIG_NFSD_V2_ACL=y
CONFIG_NFSD_V3=y
@@ -10728,3 +10727,5 @@ CONFIG_LKDTM=m
# CONFIG_HYPERV_TESTING is not set
# end of Kernel Testing and Coverage
# end of Kernel hacking
+# CONFIG_NFS_DISABLE_UDP_SUPPORT is not set
+# Linux/x86 5.6.8-arch1 Kernel Configuration