summaryrefslogtreecommitdiff
path: root/core/linux
diff options
context:
space:
mode:
Diffstat (limited to 'core/linux')
-rw-r--r--core/linux/PKGBUILD10
-rw-r--r--core/linux/config.i4868
-rw-r--r--core/linux/config.i6868
-rw-r--r--core/linux/config.pentium48
4 files changed, 17 insertions, 17 deletions
diff --git a/core/linux/PKGBUILD b/core/linux/PKGBUILD
index bd96c47e..790f2245 100644
--- a/core/linux/PKGBUILD
+++ b/core/linux/PKGBUILD
@@ -1,14 +1,14 @@
-# upstream git revision: 56b9c4303f4a6ec639f6853375bda360970c26a8
+# upstream git revision: 9500b1c1712205e0e5aaa217380617cf22c11a05
source_pentium4=('config.pentium4')
source_i686=('config.i686')
source_i486=('config.i486')
# fail if upstream's .config changes
for ((i=0; i<${#sha256sums[@]}; i++)); do
- if [ "${sha256sums[${i}]}" = 'f40b1d707ee1199275a7ad0e456e67e39fba7bd41e9a3921af26e7fd1bf08a27' ]; then
- sha256sums_pentium4=('f294390bf1834aeb6a4737a81c634215a8bd767bfa63c5cba4e2f1f2491149fe')
- sha256sums_i686=('f294390bf1834aeb6a4737a81c634215a8bd767bfa63c5cba4e2f1f2491149fe')
- sha256sums_i486=('3b04bab761d741604df52213109612f0526bc44c61c4f73e556e2acfd6f479dd')
+ if [ "${sha256sums[${i}]}" = 'd8ec5445fe03cd5e0cb95a8bcbdf4887a1649825b0a68b8ffd62dabe300ecb8f' ]; then
+ sha256sums_pentium4=('14f1ded876e79ab3cce23d377ab632f3b3145d14ea7ce8843ffbdbf07e2e4162')
+ sha256sums_i686=('14f1ded876e79ab3cce23d377ab632f3b3145d14ea7ce8843ffbdbf07e2e4162')
+ sha256sums_i486=('c74b631ec8d8329cacb14e5fdee98054fe080dd56a0fc907b080b7e724c2f38b')
fi
done
diff --git a/core/linux/config.i486 b/core/linux/config.i486
index 72bbf19b..14e52722 100644
--- a/core/linux/config.i486
+++ b/core/linux/config.i486
@@ -1,13 +1,13 @@
#
# Automatically generated file; DO NOT EDIT.
-# Linux/x86 5.5.2-arch1 Kernel Configuration
+# Linux/x86 5.5.5-arch1 Kernel Configuration
#
#
-# Compiler: gcc (GCC) 9.2.0
+# Compiler: gcc (Arch Linux 9.2.1+20200130-2.0) 9.2.1 20200130
#
CONFIG_CC_IS_GCC=y
-CONFIG_GCC_VERSION=90200
+CONFIG_GCC_VERSION=90201
CONFIG_CLANG_VERSION=0
CONFIG_CC_CAN_LINK=y
CONFIG_CC_HAS_ASM_GOTO=y
@@ -6865,7 +6865,7 @@ CONFIG_SND_SOC_INTEL_HASWELL=m
CONFIG_SND_SST_ATOM_HIFI2_PLATFORM=m
# CONFIG_SND_SST_ATOM_HIFI2_PLATFORM_PCI is not set
CONFIG_SND_SST_ATOM_HIFI2_PLATFORM_ACPI=m
-# CONFIG_SND_SOC_INTEL_SKYLAKE is not set
+CONFIG_SND_SOC_INTEL_SKYLAKE=m
CONFIG_SND_SOC_INTEL_SKL=m
CONFIG_SND_SOC_INTEL_APL=m
CONFIG_SND_SOC_INTEL_KBL=m
diff --git a/core/linux/config.i686 b/core/linux/config.i686
index 86d0ebff..dd4d37a2 100644
--- a/core/linux/config.i686
+++ b/core/linux/config.i686
@@ -1,13 +1,13 @@
#
# Automatically generated file; DO NOT EDIT.
-# Linux/x86 5.5.2-arch1 Kernel Configuration
+# Linux/x86 5.5.5-arch1 Kernel Configuration
#
#
-# Compiler: gcc (GCC) 9.2.0
+# Compiler: gcc (Arch Linux 9.2.1+20200130-2.0) 9.2.1 20200130
#
CONFIG_CC_IS_GCC=y
-CONFIG_GCC_VERSION=90200
+CONFIG_GCC_VERSION=90201
CONFIG_CLANG_VERSION=0
CONFIG_CC_CAN_LINK=y
CONFIG_CC_HAS_ASM_GOTO=y
@@ -6906,7 +6906,7 @@ CONFIG_SND_SOC_INTEL_HASWELL=m
CONFIG_SND_SST_ATOM_HIFI2_PLATFORM=m
CONFIG_SND_SST_ATOM_HIFI2_PLATFORM_PCI=m
CONFIG_SND_SST_ATOM_HIFI2_PLATFORM_ACPI=m
-# CONFIG_SND_SOC_INTEL_SKYLAKE is not set
+CONFIG_SND_SOC_INTEL_SKYLAKE=m
CONFIG_SND_SOC_INTEL_SKL=m
CONFIG_SND_SOC_INTEL_APL=m
CONFIG_SND_SOC_INTEL_KBL=m
diff --git a/core/linux/config.pentium4 b/core/linux/config.pentium4
index 86d0ebff..dd4d37a2 100644
--- a/core/linux/config.pentium4
+++ b/core/linux/config.pentium4
@@ -1,13 +1,13 @@
#
# Automatically generated file; DO NOT EDIT.
-# Linux/x86 5.5.2-arch1 Kernel Configuration
+# Linux/x86 5.5.5-arch1 Kernel Configuration
#
#
-# Compiler: gcc (GCC) 9.2.0
+# Compiler: gcc (Arch Linux 9.2.1+20200130-2.0) 9.2.1 20200130
#
CONFIG_CC_IS_GCC=y
-CONFIG_GCC_VERSION=90200
+CONFIG_GCC_VERSION=90201
CONFIG_CLANG_VERSION=0
CONFIG_CC_CAN_LINK=y
CONFIG_CC_HAS_ASM_GOTO=y
@@ -6906,7 +6906,7 @@ CONFIG_SND_SOC_INTEL_HASWELL=m
CONFIG_SND_SST_ATOM_HIFI2_PLATFORM=m
CONFIG_SND_SST_ATOM_HIFI2_PLATFORM_PCI=m
CONFIG_SND_SST_ATOM_HIFI2_PLATFORM_ACPI=m
-# CONFIG_SND_SOC_INTEL_SKYLAKE is not set
+CONFIG_SND_SOC_INTEL_SKYLAKE=m
CONFIG_SND_SOC_INTEL_SKL=m
CONFIG_SND_SOC_INTEL_APL=m
CONFIG_SND_SOC_INTEL_KBL=m