summaryrefslogtreecommitdiff
path: root/core/linux
diff options
context:
space:
mode:
Diffstat (limited to 'core/linux')
-rw-r--r--core/linux/PKGBUILD10
-rw-r--r--core/linux/config.i4864
-rw-r--r--core/linux/config.i6864
-rw-r--r--core/linux/config.pentium44
4 files changed, 11 insertions, 11 deletions
diff --git a/core/linux/PKGBUILD b/core/linux/PKGBUILD
index 068bbdb4..39616b7b 100644
--- a/core/linux/PKGBUILD
+++ b/core/linux/PKGBUILD
@@ -1,14 +1,14 @@
-# upstream git revision: 29eb985196e33e22e33ddb4f1d9fd43609ddfad7
+# upstream git revision: 09c5485543213dd00210e98d71632a0ff9c2c5cc
source_pentium4=('config.pentium4')
source_i686=('config.i686')
source_i486=('config.i486')
# fail if upstream's .config changes
for ((i=0; i<${#sha256sums[@]}; i++)); do
- if [ "${sha256sums[${i}]}" = 'b7f23bbc09b6c571b76f851f0389386a6f3a64f3d7b1b8509c8550228b0f4537' ]; then
- sha256sums_pentium4=('cb7823e2e7f81ed0b8ecfff92972cfeddd11c827c4ff0c9a64bb759d241b3445')
- sha256sums_i686=('cb7823e2e7f81ed0b8ecfff92972cfeddd11c827c4ff0c9a64bb759d241b3445')
- sha256sums_i486=('b3ce7887ca32a057bfc5d6a6cb0b14e3e750692dff3b893ff0238be4cf7dec2c')
+ if [ "${sha256sums[${i}]}" = '5d58a2115892839997ae7dcca226697c34b656de7685cb3eb8696451dc5100a0' ]; then
+ sha256sums_pentium4=('7ed172c2046bb1c38369524ae4d0a0b5fba38e07f32efcdd9b089a431be57ae2')
+ sha256sums_i686=('7ed172c2046bb1c38369524ae4d0a0b5fba38e07f32efcdd9b089a431be57ae2')
+ sha256sums_i486=('ce0f2ff4dc7b2a2b6e2cdb2a0372734598a2911c2e30a0593e1355b5cf0bcd51')
fi
done
diff --git a/core/linux/config.i486 b/core/linux/config.i486
index fccd5fe6..deed11b5 100644
--- a/core/linux/config.i486
+++ b/core/linux/config.i486
@@ -1,6 +1,6 @@
#
# Automatically generated file; DO NOT EDIT.
-# Linux/x86 5.4.1-arch1 Kernel Configuration
+# Linux/x86 5.4.3-arch1 Kernel Configuration
#
#
@@ -6766,7 +6766,7 @@ CONFIG_SND_YMFPCI=m
#
CONFIG_SND_HDA=m
CONFIG_SND_HDA_INTEL=m
-CONFIG_SND_HDA_INTEL_DETECT_DMIC=y
+# CONFIG_SND_HDA_INTEL_DETECT_DMIC is not set
CONFIG_SND_HDA_HWDEP=y
CONFIG_SND_HDA_RECONFIG=y
CONFIG_SND_HDA_INPUT_BEEP=y
diff --git a/core/linux/config.i686 b/core/linux/config.i686
index b9bb5597..0b941546 100644
--- a/core/linux/config.i686
+++ b/core/linux/config.i686
@@ -1,6 +1,6 @@
#
# Automatically generated file; DO NOT EDIT.
-# Linux/x86 5.4.1-arch1 Kernel Configuration
+# Linux/x86 5.4.3-arch1 Kernel Configuration
#
#
@@ -6807,7 +6807,7 @@ CONFIG_SND_YMFPCI=m
#
CONFIG_SND_HDA=m
CONFIG_SND_HDA_INTEL=m
-CONFIG_SND_HDA_INTEL_DETECT_DMIC=y
+# CONFIG_SND_HDA_INTEL_DETECT_DMIC is not set
CONFIG_SND_HDA_HWDEP=y
CONFIG_SND_HDA_RECONFIG=y
CONFIG_SND_HDA_INPUT_BEEP=y
diff --git a/core/linux/config.pentium4 b/core/linux/config.pentium4
index b9bb5597..0b941546 100644
--- a/core/linux/config.pentium4
+++ b/core/linux/config.pentium4
@@ -1,6 +1,6 @@
#
# Automatically generated file; DO NOT EDIT.
-# Linux/x86 5.4.1-arch1 Kernel Configuration
+# Linux/x86 5.4.3-arch1 Kernel Configuration
#
#
@@ -6807,7 +6807,7 @@ CONFIG_SND_YMFPCI=m
#
CONFIG_SND_HDA=m
CONFIG_SND_HDA_INTEL=m
-CONFIG_SND_HDA_INTEL_DETECT_DMIC=y
+# CONFIG_SND_HDA_INTEL_DETECT_DMIC is not set
CONFIG_SND_HDA_HWDEP=y
CONFIG_SND_HDA_RECONFIG=y
CONFIG_SND_HDA_INPUT_BEEP=y