summaryrefslogtreecommitdiff
path: root/core/linux-lts
diff options
context:
space:
mode:
Diffstat (limited to 'core/linux-lts')
-rw-r--r--core/linux-lts/PKGBUILD6
-rw-r--r--core/linux-lts/config6
2 files changed, 6 insertions, 6 deletions
diff --git a/core/linux-lts/PKGBUILD b/core/linux-lts/PKGBUILD
index 47a5488d..b8762bbd 100644
--- a/core/linux-lts/PKGBUILD
+++ b/core/linux-lts/PKGBUILD
@@ -1,9 +1,9 @@
-# upstream git revision: b048babc4fec7ba78bdd0f22e8894aa9b9db7893
+# upstream git revision: 52dc385ee9dd71e80e4e86bc9d311b70295a78cf
# fail if upstream's .config changes
for ((i=0; i<${#sha256sums[@]}; i++)); do
- if [ "${sha256sums[${i}]}" = '8b202067f6f0adbe2f8d4290624005f4fa1fff32aaa42f979c9ab03f6b74b62f' ]; then
- sha256sums[${i}]='64d2964635aceb111be13c8da52775eea17bcaa8da741a5ca637ccb16625fdb2'
+ if [ "${sha256sums[${i}]}" = 'd20936f94b29f3e86513108ab772ef4778a8cb95ec7cd44519523a6eea40aa5d' ]; then
+ sha256sums[${i}]='4e0d123f4ac077e8ee654d9a033a2e5f58d0b2325b6967d80f24fb3e94063ae8'
fi
done
diff --git a/core/linux-lts/config b/core/linux-lts/config
index 7e968f7b..d4d3266a 100644
--- a/core/linux-lts/config
+++ b/core/linux-lts/config
@@ -1,18 +1,15 @@
#
# Automatically generated file; DO NOT EDIT.
-# Linux/x86 5.4.33 Kernel Configuration
#
#
# Compiler: gcc (Arch Linux 9.3.0-1.2) 9.3.0
#
CONFIG_CC_IS_GCC=y
-CONFIG_GCC_VERSION=90300
CONFIG_CLANG_VERSION=0
CONFIG_CC_CAN_LINK=y
CONFIG_CC_HAS_ASM_GOTO=y
CONFIG_CC_HAS_ASM_INLINE=y
-CONFIG_CC_HAS_WARN_MAYBE_UNINITIALIZED=y
CONFIG_IRQ_WORK=y
CONFIG_BUILDTIME_EXTABLE_SORT=y
CONFIG_THREAD_INFO_IN_TASK=y
@@ -10589,3 +10586,6 @@ CONFIG_DEBUG_BOOT_PARAMS=y
CONFIG_UNWINDER_FRAME_POINTER=y
# CONFIG_UNWINDER_GUESS is not set
# end of Kernel hacking
+# Compiler: gcc (GCC) 10.1.0
+CONFIG_GCC_VERSION=100100
+# Linux/x86 5.4.43 Kernel Configuration