summaryrefslogtreecommitdiff
path: root/core/iputils/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'core/iputils/PKGBUILD')
-rw-r--r--core/iputils/PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/core/iputils/PKGBUILD b/core/iputils/PKGBUILD
new file mode 100644
index 00000000..dbc14bda
--- /dev/null
+++ b/core/iputils/PKGBUILD
@@ -0,0 +1,17 @@
+# i486-specific
+if [ "${CARCH}" = "i486" ]; then
+ # no documentation as docbook needs sgml parsers and lots of other stuff
+ makedepends=(${makedepends[@]//docbook-utils/})
+ eval "$(
+ declare -f build | \
+ sed '
+ /make .*doc.*man/d
+ '
+ )"
+ eval "$(
+ declare -f package | \
+ sed '
+ /install.*man8/d
+ '
+ )"
+fi