summaryrefslogtreecommitdiff
path: root/core/gcc
diff options
context:
space:
mode:
Diffstat (limited to 'core/gcc')
-rw-r--r--core/gcc/PKGBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/core/gcc/PKGBUILD b/core/gcc/PKGBUILD
index b27a142c..38d08aec 100644
--- a/core/gcc/PKGBUILD
+++ b/core/gcc/PKGBUILD
@@ -123,7 +123,12 @@ if [ "${CARCH}" = "i486" ]; then
s/--enable-pgo-build=.*/--disable-pgo-build/
s/--enable-lto/--disable-lto/
'
- )"
+ declare -f package_gcc | \
+ sed '
+ /make.*lto-plugin.*install/d
+ /ln.*liblto_plugin.so/d
+ '
+ )"
fi
# no testing for now