summaryrefslogtreecommitdiff
path: root/core/filesystem
diff options
context:
space:
mode:
Diffstat (limited to 'core/filesystem')
-rw-r--r--core/filesystem/PKGBUILD5
-rw-r--r--core/filesystem/os-release1
2 files changed, 4 insertions, 2 deletions
diff --git a/core/filesystem/PKGBUILD b/core/filesystem/PKGBUILD
index b92e19d1..d0d4df83 100644
--- a/core/filesystem/PKGBUILD
+++ b/core/filesystem/PKGBUILD
@@ -1,6 +1,7 @@
+# TODO: change archlinux logo to archlinux32 logo
for i in "${!md5sums[@]}" ${#md5sums[@]}; do
- if [ "${md5sums["${i}"]}" = '95a9c748ff146dfc41356748f8f3d24f' ]; then
+ if [ "${md5sums["${i}"]}" = 'e0d8ea1d1a11992dbe9f6550cc14eaa5' ]; then
break
fi
done
-md5sums["${i}"]='948823be9886ca3b36e4bec8f07c7a9d'
+md5sums["${i}"]='8bb30e25db450d035f28981200c384b0'
diff --git a/core/filesystem/os-release b/core/filesystem/os-release
index 5db20201..08ebb662 100644
--- a/core/filesystem/os-release
+++ b/core/filesystem/os-release
@@ -8,3 +8,4 @@ HOME_URL="https://www.archlinux32.org/"
DOCUMENTATION_URL="https://wiki.archlinux.org/"
SUPPORT_URL="https://bbs.archlinux32.org/"
BUG_REPORT_URL="https://bugs.archlinux32.org/"
+LOGO=archlinux