summaryrefslogtreecommitdiff
path: root/community
diff options
context:
space:
mode:
Diffstat (limited to 'community')
-rw-r--r--community/vtk/PKGBUILD9
1 files changed, 9 insertions, 0 deletions
diff --git a/community/vtk/PKGBUILD b/community/vtk/PKGBUILD
new file mode 100644
index 00000000..e301368f
--- /dev/null
+++ b/community/vtk/PKGBUILD
@@ -0,0 +1,9 @@
+# break cycle with gnuplot on i486
+if [ "$CARCH" = 'i486' ]; then
+ makedepends=(${makedepends[@]//gnuplot/})
+fi
+
+# no python-matplotlib on i486
+if [ "$CARCH" = 'i486' ]; then
+ makedepends=(${makedepends[@]//python-matplotlib/})
+fi