summaryrefslogtreecommitdiff
path: root/community/python-scipy/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/python-scipy/PKGBUILD')
-rw-r--r--community/python-scipy/PKGBUILD10
1 files changed, 10 insertions, 0 deletions
diff --git a/community/python-scipy/PKGBUILD b/community/python-scipy/PKGBUILD
new file mode 100644
index 00000000..7791f788
--- /dev/null
+++ b/community/python-scipy/PKGBUILD
@@ -0,0 +1,10 @@
+# increase standard relative tolerance of verify_gauss_quad
+
+prepare() {
+ sed -i '
+ /def verify_gauss_quad/ {
+ N
+ s/rtol=[^,]\+,/rtol=2e-15,/
+ }
+ ' "scipy-${pkgver}/scipy/special/tests/test_orthogonal.py"
+}