summaryrefslogtreecommitdiff
path: root/community/python-distro/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/python-distro/PKGBUILD')
-rw-r--r--community/python-distro/PKGBUILD33
1 files changed, 0 insertions, 33 deletions
diff --git a/community/python-distro/PKGBUILD b/community/python-distro/PKGBUILD
deleted file mode 100644
index 416ab6ac..00000000
--- a/community/python-distro/PKGBUILD
+++ /dev/null
@@ -1,33 +0,0 @@
-# i486-specific
-if [ "${CARCH}" = "i486" ]; then
-
- makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
-
- # disable sphinx for now, needs too many packages
- makedepends=(${makedepends[@]//python-sphinx/})
- makedepends=(${makedepends[@]//python2-sphinx/})
-
- eval "$(
- declare -f build | \
- sed '
- s/make man SPHINXBUILD=sphinx-build2//
- s/make man SPHINXBUILD=sphinx-build//
- '
- )"
-
- eval "$(
- declare -f package_python-distro | \
- sed '
- /install.*man.*ld.1/d
- '
- )"
-
- eval "$(
- declare -f package_python2-distro | \
- sed '
- /install.*man.*ld.1/d
- '
- )"
-
- unset check
-fi