summaryrefslogtreecommitdiff
path: root/community/broadcom-wl/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/broadcom-wl/PKGBUILD')
-rw-r--r--community/broadcom-wl/PKGBUILD9
1 files changed, 9 insertions, 0 deletions
diff --git a/community/broadcom-wl/PKGBUILD b/community/broadcom-wl/PKGBUILD
new file mode 100644
index 00000000..f3f92d18
--- /dev/null
+++ b/community/broadcom-wl/PKGBUILD
@@ -0,0 +1,9 @@
+# CARCH -> pentium4 bug
+if [ "${CARCH}" = "pentium4" ]; then
+ eval "$(
+ declare -f package | \
+ sed '
+ s/${CARCH}/i686/
+ '
+ )"
+fi