summaryrefslogtreecommitdiff
path: root/community/borg/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/borg/PKGBUILD')
-rw-r--r--community/borg/PKGBUILD9
1 files changed, 9 insertions, 0 deletions
diff --git a/community/borg/PKGBUILD b/community/borg/PKGBUILD
new file mode 100644
index 00000000..9f447936
--- /dev/null
+++ b/community/borg/PKGBUILD
@@ -0,0 +1,9 @@
+# CARCH -> pentium4 bug
+if [ "${CARCH}" = "pentium4" ]; then
+ eval "$(
+ declare -f check | \
+ sed '
+ /cd/s/$CARCH/i686/
+ '
+ )"
+fi