summaryrefslogtreecommitdiff
path: root/build-support
diff options
context:
space:
mode:
Diffstat (limited to 'build-support')
-rw-r--r--build-support/python-setuptools-bootstrap/PKGBUILD1
1 files changed, 1 insertions, 0 deletions
diff --git a/build-support/python-setuptools-bootstrap/PKGBUILD b/build-support/python-setuptools-bootstrap/PKGBUILD
index 6107bf06..5f655ea5 100644
--- a/build-support/python-setuptools-bootstrap/PKGBUILD
+++ b/build-support/python-setuptools-bootstrap/PKGBUILD
@@ -47,6 +47,7 @@ build() {
cd "$srcdir"/setuptools-$pkgver
python bootstrap.py
python setup.py build
+}
package() {
depends=("${_deps[@]/#/python-}")