summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--core/linux/PKGBUILD10
-rw-r--r--core/linux/config.i4864
-rw-r--r--core/linux/config.i6864
-rw-r--r--core/linux/config.pentium44
4 files changed, 11 insertions, 11 deletions
diff --git a/core/linux/PKGBUILD b/core/linux/PKGBUILD
index 95de5807..788beed3 100644
--- a/core/linux/PKGBUILD
+++ b/core/linux/PKGBUILD
@@ -1,14 +1,14 @@
-# upstream git revision: 3f2d7a9293113ad904b5bb75ffe83a01e221c97b
+# upstream git revision: b048babc4fec7ba78bdd0f22e8894aa9b9db7893
source_pentium4=('config.pentium4')
source_i686=('config.i686')
source_i486=('config.i486')
# fail if upstream's .config changes
for ((i=0; i<${#sha256sums[@]}; i++)); do
- if [ "${sha256sums[${i}]}" = '6ac452e2124f92747a57c5a50e11ca2f1e8112669845b4431311545c7fd2a36c' ]; then
- sha256sums_pentium4=('d31f2c3f80291cbe711ce70f0c805f0be72f2ce09c77504be0d7291caee2615b')
- sha256sums_i686=('d31f2c3f80291cbe711ce70f0c805f0be72f2ce09c77504be0d7291caee2615b')
- sha256sums_i486=('fc3502deef12e2493561b0accb1c273d01fbab408b6578deea08530424144069')
+ if [ "${sha256sums[${i}]}" = 'dfd3310bc2d3c4adbaba5e4f2260a8a110706993be1c3e02a5ddfe88bf0c63ce' ]; then
+ sha256sums_pentium4=('8c859cf78562156fc06bfcd9563bb484f2f15c216c782ac4a0a49d5bdffcb2fd')
+ sha256sums_i686=('8c859cf78562156fc06bfcd9563bb484f2f15c216c782ac4a0a49d5bdffcb2fd')
+ sha256sums_i486=('ed279b57f2abae4a7494cebdc06a377df98e061e30f6b6cea02de52c404c52da')
fi
done
diff --git a/core/linux/config.i486 b/core/linux/config.i486
index 17e5b699..36d626e6 100644
--- a/core/linux/config.i486
+++ b/core/linux/config.i486
@@ -1,6 +1,6 @@
#
# Automatically generated file; DO NOT EDIT.
-# Linux/x86 5.6.3-arch1 Kernel Configuration
+# Linux/x86 5.6.5-arch3 Kernel Configuration
#
#
@@ -4382,7 +4382,7 @@ CONFIG_SCx200_ACB=m
CONFIG_I2C_FSI=m
# end of I2C Hardware Bus support
-# CONFIG_I2C_STUB is not set
+CONFIG_I2C_STUB=m
CONFIG_I2C_SLAVE=y
CONFIG_I2C_SLAVE_EEPROM=m
# CONFIG_I2C_DEBUG_CORE is not set
diff --git a/core/linux/config.i686 b/core/linux/config.i686
index 81777b43..ddff02a5 100644
--- a/core/linux/config.i686
+++ b/core/linux/config.i686
@@ -1,6 +1,6 @@
#
# Automatically generated file; DO NOT EDIT.
-# Linux/x86 5.6.3-arch1 Kernel Configuration
+# Linux/x86 5.6.5-arch3 Kernel Configuration
#
#
@@ -4407,7 +4407,7 @@ CONFIG_SCx200_ACB=m
CONFIG_I2C_FSI=m
# end of I2C Hardware Bus support
-# CONFIG_I2C_STUB is not set
+CONFIG_I2C_STUB=m
CONFIG_I2C_SLAVE=y
CONFIG_I2C_SLAVE_EEPROM=m
# CONFIG_I2C_DEBUG_CORE is not set
diff --git a/core/linux/config.pentium4 b/core/linux/config.pentium4
index 81777b43..ddff02a5 100644
--- a/core/linux/config.pentium4
+++ b/core/linux/config.pentium4
@@ -1,6 +1,6 @@
#
# Automatically generated file; DO NOT EDIT.
-# Linux/x86 5.6.3-arch1 Kernel Configuration
+# Linux/x86 5.6.5-arch3 Kernel Configuration
#
#
@@ -4407,7 +4407,7 @@ CONFIG_SCx200_ACB=m
CONFIG_I2C_FSI=m
# end of I2C Hardware Bus support
-# CONFIG_I2C_STUB is not set
+CONFIG_I2C_STUB=m
CONFIG_I2C_SLAVE=y
CONFIG_I2C_SLAVE_EEPROM=m
# CONFIG_I2C_DEBUG_CORE is not set