summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--community/acpi_call-lts/PKGBUILD13
-rw-r--r--community/acpi_call/PKGBUILD13
2 files changed, 26 insertions, 0 deletions
diff --git a/community/acpi_call-lts/PKGBUILD b/community/acpi_call-lts/PKGBUILD
new file mode 100644
index 00000000..891b535f
--- /dev/null
+++ b/community/acpi_call-lts/PKGBUILD
@@ -0,0 +1,13 @@
+eval "$(
+ declare -f package \
+ | sed '
+ /\$CARCH/ {
+ h
+ s/^/[ "$CARCH" = pentium4 ] || /
+ p
+ g
+ s/\$CARCH/i686/g
+ s/^/[ "$CARCH" != pentium4 ] || /
+ }
+ '
+)"
diff --git a/community/acpi_call/PKGBUILD b/community/acpi_call/PKGBUILD
new file mode 100644
index 00000000..891b535f
--- /dev/null
+++ b/community/acpi_call/PKGBUILD
@@ -0,0 +1,13 @@
+eval "$(
+ declare -f package \
+ | sed '
+ /\$CARCH/ {
+ h
+ s/^/[ "$CARCH" = pentium4 ] || /
+ p
+ g
+ s/\$CARCH/i686/g
+ s/^/[ "$CARCH" != pentium4 ] || /
+ }
+ '
+)"