summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--core/linux-lts/PKGBUILD6
-rw-r--r--core/linux-lts/config7
2 files changed, 7 insertions, 6 deletions
diff --git a/core/linux-lts/PKGBUILD b/core/linux-lts/PKGBUILD
index 623369cf..218e0bcd 100644
--- a/core/linux-lts/PKGBUILD
+++ b/core/linux-lts/PKGBUILD
@@ -1,9 +1,9 @@
-# upstream git revision: 5f7bb0a700b84ff355e4bd3f778d5695c8b7aa16
+# upstream git revision: 3f2d7a9293113ad904b5bb75ffe83a01e221c97b
# fail if upstream's .config changes
for ((i=0; i<${#sha256sums[@]}; i++)); do
- if [ "${sha256sums[${i}]}" = '7a58467b4cf628306a0048993f43508e5da39d8495801602b25b035372651697' ]; then
- sha256sums[${i}]='72dd4d4a462855b0f763821d25556aee1a4b6a1fbc1bf13a32981b642f1f700d'
+ if [ "${sha256sums[${i}]}" = '0c318ec33c82b4ea41117b4d0ab464775e13dc6e8b20aea6c655eb4887eafa0e' ]; then
+ sha256sums[${i}]='c4176e3fd2277a9ea7fbf1021410beca2a7d044e2cda8bb4001a0d37737c439d'
fi
done
diff --git a/core/linux-lts/config b/core/linux-lts/config
index 655174d5..2cffe7c9 100644
--- a/core/linux-lts/config
+++ b/core/linux-lts/config
@@ -1,13 +1,13 @@
#
# Automatically generated file; DO NOT EDIT.
-# Linux/x86 5.4.24 Kernel Configuration
+# Linux/x86 5.4.31 Kernel Configuration
#
#
-# Compiler: gcc (Arch Linux 9.2.1+20200130-2.1) 9.2.1 20200130
+# Compiler: gcc (Arch Linux 9.3.0-1.2) 9.3.0
#
CONFIG_CC_IS_GCC=y
-CONFIG_GCC_VERSION=90201
+CONFIG_GCC_VERSION=90300
CONFIG_CLANG_VERSION=0
CONFIG_CC_CAN_LINK=y
CONFIG_CC_HAS_ASM_GOTO=y
@@ -1009,6 +1009,7 @@ CONFIG_ARCH_HAS_PTE_SPECIAL=y
CONFIG_NET=y
CONFIG_NET_INGRESS=y
CONFIG_NET_EGRESS=y
+CONFIG_NET_REDIRECT=y
CONFIG_SKB_EXTENSIONS=y
#