summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--extra/python2/PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/extra/python2/PKGBUILD b/extra/python2/PKGBUILD
index 495bc722..fd31655a 100644
--- a/extra/python2/PKGBUILD
+++ b/extra/python2/PKGBUILD
@@ -2,10 +2,10 @@
# test_replace_overflow (present in test_bytes, test_str, test_string,
# test_unicode, test_userstring) segfault on i686
# test_bigrepeat (present in test_tuple) segfault on i686
-# test_audioop (present in test_wrongsize, test_augassign) AssertionError: -2147483648 != 2147483648L
+# test_audioop (present in test_wrongsize, test_augassign, test_base64) AssertionError: -2147483648 != 2147483648L
eval "$(
declare -f check | \
sed '
- /xvfb-run/ s/-x test_idle/-x test_idle test_bytes test_str test_string test_unicode test_userstring test_tuple test_wrongsize test_augassign/
+ /xvfb-run/ s/-x test_idle/-x test_idle test_bytes test_str test_string test_unicode test_userstring test_tuple test_wrongsize test_augassign test_base64/
'
)"