summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--core/linux/PKGBUILD10
-rw-r--r--core/linux/config.i4862
-rw-r--r--core/linux/config.i6862
-rw-r--r--core/linux/config.pentium42
4 files changed, 8 insertions, 8 deletions
diff --git a/core/linux/PKGBUILD b/core/linux/PKGBUILD
index 12e9ecae..d9864e7d 100644
--- a/core/linux/PKGBUILD
+++ b/core/linux/PKGBUILD
@@ -1,14 +1,14 @@
-# upstream git revision: d98de274463fad03e6e20b16ed944ffdaba9c798
+# upstream git revision: ae6653dbbabcbc5fab3439d4399071d9c98e8fd0
source_pentium4=('config.pentium4')
source_i686=('config.i686')
source_i486=('config.i486')
# fail if upstream's .config changes
for ((i=0; i<${#sha256sums[@]}; i++)); do
- if [ "${sha256sums[${i}]}" = '7b4fd41495f21c4cb9129f4507877b46ae4fc3fea446ae9875351c7c0af6481b' ]; then
- sha256sums_pentium4=('abc9d9cf1c4c7f3970ab06771fbfd961086dcee4f06248718135a8f558d1c87f')
- sha256sums_i686=('fff314cef98311758e05635d0a8a29a5eb53633da1170a49e2b50810dad904d3')
- sha256sums_i486=('f18c9ba4117a14b2a829ae07e88d55ea9e7e405be77e64cf83fa2cae1522d961')
+ if [ "${sha256sums[${i}]}" = '47a5c0cbe4f75e77fe64953b516a6a9f277c1dfb812e31edf5cb25feb1b3819a' ]; then
+ sha256sums_pentium4=('83f17de834e85ac5a2ab5e5eb66d37781db431d8bc877ec3077e5f5cb4c83a9a')
+ sha256sums_i686=('9bcfdcf3a6bcfdf094b69a4857595a2b66f5678af40f12f34ad6fb162a7b9fa5')
+ sha256sums_i486=('9158db6f4d147a737469ede85651caa2b2da63b711c42360ff1cc044d4061048')
fi
done
diff --git a/core/linux/config.i486 b/core/linux/config.i486
index e8fb5f7c..a83b4704 100644
--- a/core/linux/config.i486
+++ b/core/linux/config.i486
@@ -3804,7 +3804,7 @@ CONFIG_KEYBOARD_CROS_EC=m
# CONFIG_KEYBOARD_BCM is not set
# CONFIG_KEYBOARD_MTK_PMIC is not set
CONFIG_INPUT_MOUSE=y
-CONFIG_MOUSE_PS2=y
+CONFIG_MOUSE_PS2=m
CONFIG_MOUSE_PS2_ALPS=y
CONFIG_MOUSE_PS2_BYD=y
CONFIG_MOUSE_PS2_LOGIPS2PP=y
diff --git a/core/linux/config.i686 b/core/linux/config.i686
index 831003d7..396046ae 100644
--- a/core/linux/config.i686
+++ b/core/linux/config.i686
@@ -3828,7 +3828,7 @@ CONFIG_KEYBOARD_CROS_EC=m
# CONFIG_KEYBOARD_BCM is not set
# CONFIG_KEYBOARD_MTK_PMIC is not set
CONFIG_INPUT_MOUSE=y
-CONFIG_MOUSE_PS2=y
+CONFIG_MOUSE_PS2=m
CONFIG_MOUSE_PS2_ALPS=y
CONFIG_MOUSE_PS2_BYD=y
CONFIG_MOUSE_PS2_LOGIPS2PP=y
diff --git a/core/linux/config.pentium4 b/core/linux/config.pentium4
index 7f6dd585..47b895e5 100644
--- a/core/linux/config.pentium4
+++ b/core/linux/config.pentium4
@@ -3828,7 +3828,7 @@ CONFIG_KEYBOARD_CROS_EC=m
# CONFIG_KEYBOARD_BCM is not set
# CONFIG_KEYBOARD_MTK_PMIC is not set
CONFIG_INPUT_MOUSE=y
-CONFIG_MOUSE_PS2=y
+CONFIG_MOUSE_PS2=m
CONFIG_MOUSE_PS2_ALPS=y
CONFIG_MOUSE_PS2_BYD=y
CONFIG_MOUSE_PS2_LOGIPS2PP=y