summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--core/linux/PKGBUILD9
-rw-r--r--core/linux/config.i4868
-rw-r--r--core/linux/config.i6868
-rw-r--r--core/linux/config.pentium48
4 files changed, 17 insertions, 16 deletions
diff --git a/core/linux/PKGBUILD b/core/linux/PKGBUILD
index 75480560..9595d209 100644
--- a/core/linux/PKGBUILD
+++ b/core/linux/PKGBUILD
@@ -5,10 +5,10 @@ source_i686=('config.i686')
source_i486=('config.i486')
# fail if upstream's .config changes
for ((i=0; i<${#sha256sums[@]}; i++)); do
- if [ "${sha256sums[${i}]}" = 'df2ce998b050c707950c555f7f6ec0efcb8498fca10b4bce45f681844c8aa0ab' ]; then
- sha256sums_pentium4=('d053037f67aece0010864abe91fdccfdc5b0483d010442ef1a77a0efc32cefa1')
- sha256sums_i686=('d053037f67aece0010864abe91fdccfdc5b0483d010442ef1a77a0efc32cefa1')
- sha256sums_i486=('0460fbd05a21f23b80768cf1a0f98ee549c591d3dd90cdf3cbaab0be2c7356f8')
+ if [ "${sha256sums[${i}]}" = 'fdb355884faa86a2f9725d09657c9c32573b0f1e8bb31416823d1198bcb2f80d' ]; then
+ sha256sums_pentium4=('0c7cee46347c02417c3ac04aaff3e2a2c3c7161ff09b943cf2996bd5fed41e76')
+ sha256sums_i686=('0c7cee46347c02417c3ac04aaff3e2a2c3c7161ff09b943cf2996bd5fed41e76')
+ sha256sums_i486=('cc458a5e9792f6015b89d0fb6df3e9c6b1f995bf13218f2c413452d5a2b99b16')
fi
done
@@ -89,3 +89,4 @@ for ((i=0; i<${#source[@]}; i++)); do
)
fi
done
+
diff --git a/core/linux/config.i486 b/core/linux/config.i486
index 4ab026ab..2aebdb62 100644
--- a/core/linux/config.i486
+++ b/core/linux/config.i486
@@ -1,13 +1,13 @@
#
# Automatically generated file; DO NOT EDIT.
-# Linux/x86 5.0.0-arch1 Kernel Configuration
+# Linux/x86 5.0.9-arch1 Kernel Configuration
#
#
-# Compiler: gcc (GCC) 8.2.1 20181127
+# Compiler: gcc (GCC) 8.3.0
#
CONFIG_CC_IS_GCC=y
-CONFIG_GCC_VERSION=80201
+CONFIG_GCC_VERSION=80300
CONFIG_CLANG_VERSION=0
CONFIG_CC_HAS_ASM_GOTO=y
CONFIG_IRQ_WORK=y
@@ -4030,6 +4030,7 @@ CONFIG_N_HDLC=m
CONFIG_N_GSM=m
CONFIG_TRACE_ROUTER=m
CONFIG_TRACE_SINK=m
+CONFIG_LDISC_AUTOLOAD=y
CONFIG_DEVMEM=y
# CONFIG_DEVKMEM is not set
@@ -4122,7 +4123,6 @@ CONFIG_HW_RANDOM_VIA=m
CONFIG_HW_RANDOM_VIRTIO=m
CONFIG_NVRAM=m
CONFIG_DTLK=m
-CONFIG_R3964=m
CONFIG_APPLICOM=m
CONFIG_SONYPI=m
diff --git a/core/linux/config.i686 b/core/linux/config.i686
index a11cdd60..65caf7f7 100644
--- a/core/linux/config.i686
+++ b/core/linux/config.i686
@@ -1,13 +1,13 @@
#
# Automatically generated file; DO NOT EDIT.
-# Linux/x86 5.0.0-arch1 Kernel Configuration
+# Linux/x86 5.0.9-arch1 Kernel Configuration
#
#
-# Compiler: gcc (GCC) 8.2.1 20181127
+# Compiler: gcc (GCC) 8.3.0
#
CONFIG_CC_IS_GCC=y
-CONFIG_GCC_VERSION=80201
+CONFIG_GCC_VERSION=80300
CONFIG_CLANG_VERSION=0
CONFIG_CC_HAS_ASM_GOTO=y
CONFIG_IRQ_WORK=y
@@ -4062,6 +4062,7 @@ CONFIG_N_HDLC=m
CONFIG_N_GSM=m
CONFIG_TRACE_ROUTER=m
CONFIG_TRACE_SINK=m
+CONFIG_LDISC_AUTOLOAD=y
CONFIG_DEVMEM=y
# CONFIG_DEVKMEM is not set
@@ -4154,7 +4155,6 @@ CONFIG_HW_RANDOM_VIA=m
CONFIG_HW_RANDOM_VIRTIO=m
CONFIG_NVRAM=m
CONFIG_DTLK=m
-CONFIG_R3964=m
CONFIG_APPLICOM=m
CONFIG_SONYPI=m
diff --git a/core/linux/config.pentium4 b/core/linux/config.pentium4
index a11cdd60..65caf7f7 100644
--- a/core/linux/config.pentium4
+++ b/core/linux/config.pentium4
@@ -1,13 +1,13 @@
#
# Automatically generated file; DO NOT EDIT.
-# Linux/x86 5.0.0-arch1 Kernel Configuration
+# Linux/x86 5.0.9-arch1 Kernel Configuration
#
#
-# Compiler: gcc (GCC) 8.2.1 20181127
+# Compiler: gcc (GCC) 8.3.0
#
CONFIG_CC_IS_GCC=y
-CONFIG_GCC_VERSION=80201
+CONFIG_GCC_VERSION=80300
CONFIG_CLANG_VERSION=0
CONFIG_CC_HAS_ASM_GOTO=y
CONFIG_IRQ_WORK=y
@@ -4062,6 +4062,7 @@ CONFIG_N_HDLC=m
CONFIG_N_GSM=m
CONFIG_TRACE_ROUTER=m
CONFIG_TRACE_SINK=m
+CONFIG_LDISC_AUTOLOAD=y
CONFIG_DEVMEM=y
# CONFIG_DEVKMEM is not set
@@ -4154,7 +4155,6 @@ CONFIG_HW_RANDOM_VIA=m
CONFIG_HW_RANDOM_VIRTIO=m
CONFIG_NVRAM=m
CONFIG_DTLK=m
-CONFIG_R3964=m
CONFIG_APPLICOM=m
CONFIG_SONYPI=m