summaryrefslogtreecommitdiff
path: root/core
diff options
context:
space:
mode:
authorErich Eckner <git@eckner.net>2018-11-18 22:42:06 +0100
committerErich Eckner <git@eckner.net>2018-11-18 22:42:06 +0100
commit74438f19d727ca1c80fe883818e3a42d16b6b1d0 (patch)
treeb22688eb61c331c4363e8641559dc896694f3e30 /core
parent91619e5b2859d2cb8b45acddf759e9502b04a327 (diff)
downloadpackages-74438f19d727ca1c80fe883818e3a42d16b6b1d0.tar.xz
core/linux: new version => new config => new checksum
Diffstat (limited to 'core')
-rw-r--r--core/linux/PKGBUILD8
-rw-r--r--core/linux/config.i4863
-rw-r--r--core/linux/config.i6863
3 files changed, 6 insertions, 8 deletions
diff --git a/core/linux/PKGBUILD b/core/linux/PKGBUILD
index 4db8d6d5..6310e45b 100644
--- a/core/linux/PKGBUILD
+++ b/core/linux/PKGBUILD
@@ -1,12 +1,12 @@
-# upstream git revision: bcc459d290364f660363c1517aa502ce7bf76df7
+# upstream git revision: 45f74c7ee0c0d228f516a775817769db3192f978
source_i686=('config.i686')
source_i486=('config.i486')
# fail if upstream's .config changes
for ((i=0; i<${#sha256sums[@]}; i++)); do
- if [ "${sha256sums[${i}]}" = '588a2eb551397cd6b5cfc2434fb6936819779f43ff03f112289e17fa08390ca9' ]; then
- sha256sums_i686=('5ab5359e1382ac17ef094842c727d3e5d75e1f5e0dda1649ea2c238688653edd')
- sha256sums_i486=('22622966ba79b732c05d2bc3a8dec9f825a5c3ed3049882aed5f51efd9da9392')
+ if [ "${sha256sums[${i}]}" = '986918689166b88f03579bda4a5a964ec4a1db18423b89981ba58da7e35e8e89' ]; then
+ sha256sums_i686=('bd4295f9ccd4e19755c589e711791b7937de3f5685a29de2b30f6b193acc0bc9')
+ sha256sums_i486=('124ae6377726257edae0312eba64fe70758d321c7997e90e021ad3676441c1fe')
fi
done
diff --git a/core/linux/config.i486 b/core/linux/config.i486
index 25c6a014..ad6b63d2 100644
--- a/core/linux/config.i486
+++ b/core/linux/config.i486
@@ -1,6 +1,6 @@
#
# Automatically generated file; DO NOT EDIT.
-# Linux/x86 4.19.1-arch1 Kernel Configuration
+# Linux/x86 4.19.2-arch1 Kernel Configuration
#
#
@@ -9274,7 +9274,6 @@ CONFIG_CRYPTO_SEED=m
CONFIG_CRYPTO_SERPENT=m
CONFIG_CRYPTO_SERPENT_SSE2_586=m
# CONFIG_CRYPTO_SM4 is not set
-# CONFIG_CRYPTO_SPECK is not set
CONFIG_CRYPTO_TEA=m
CONFIG_CRYPTO_TWOFISH=m
CONFIG_CRYPTO_TWOFISH_COMMON=m
diff --git a/core/linux/config.i686 b/core/linux/config.i686
index f14d09c4..0715271b 100644
--- a/core/linux/config.i686
+++ b/core/linux/config.i686
@@ -1,6 +1,6 @@
#
# Automatically generated file; DO NOT EDIT.
-# Linux/x86 4.19.1-arch1 Kernel Configuration
+# Linux/x86 4.19.2-arch1 Kernel Configuration
#
#
@@ -9353,7 +9353,6 @@ CONFIG_CRYPTO_SEED=m
CONFIG_CRYPTO_SERPENT=m
CONFIG_CRYPTO_SERPENT_SSE2_586=m
CONFIG_CRYPTO_SM4=m
-# CONFIG_CRYPTO_SPECK is not set
CONFIG_CRYPTO_TEA=m
CONFIG_CRYPTO_TWOFISH=m
CONFIG_CRYPTO_TWOFISH_COMMON=m