summaryrefslogtreecommitdiff
path: root/core
diff options
context:
space:
mode:
authorAndreas Baumann <mail@andreasbaumann.cc>2018-07-18 08:04:15 +0000
committerAndreas Baumann <mail@andreasbaumann.cc>2018-07-18 08:04:15 +0000
commit29c584a0fe53a7f747a85316d952c5546d51ac2a (patch)
tree2bf0bc196e6292521cedf7e9598401a9b19dee63 /core
parentdd08c93f6c1f79489699034f1361bd20b5703edc (diff)
downloadpackages-29c584a0fe53a7f747a85316d952c5546d51ac2a.tar.xz
core/kmod: added i486-specific patch
Diffstat (limited to 'core')
-rw-r--r--core/kmod/PKGBUILD11
1 files changed, 11 insertions, 0 deletions
diff --git a/core/kmod/PKGBUILD b/core/kmod/PKGBUILD
new file mode 100644
index 00000000..184ab2a8
--- /dev/null
+++ b/core/kmod/PKGBUILD
@@ -0,0 +1,11 @@
+# i486-specific
+if [ "${CARCH}" = "i486" ]; then
+ # don't build documentation
+ makedepends=(${makedepends[@]//gtk-doc/})
+ eval "$(
+ declare -f build | \
+ sed '
+ s/--enable-gtk-doc/--disable-gtk-doc/
+ '
+ )"
+fi