summaryrefslogtreecommitdiff
path: root/core/linux
diff options
context:
space:
mode:
authorErich Eckner <git@eckner.net>2021-03-09 06:28:28 +0100
committerErich Eckner <git@eckner.net>2021-03-09 06:28:28 +0100
commit6d7f88bbf56d54dbeb5ce12d83091757eab6e909 (patch)
treec9c87f14660a03b83b795e156bf3502380f5c600 /core/linux
parentcb219e1fc65434b8a90ab1b4727a3759646ca916 (diff)
downloadpackages-6d7f88bbf56d54dbeb5ce12d83091757eab6e909.tar.xz
core/linux: new version => new config => new checksum
Diffstat (limited to 'core/linux')
-rw-r--r--core/linux/PKGBUILD10
-rw-r--r--core/linux/config.i4863
-rw-r--r--core/linux/config.i6863
-rw-r--r--core/linux/config.pentium43
4 files changed, 11 insertions, 8 deletions
diff --git a/core/linux/PKGBUILD b/core/linux/PKGBUILD
index 4d8727e6..94e18fd4 100644
--- a/core/linux/PKGBUILD
+++ b/core/linux/PKGBUILD
@@ -1,14 +1,14 @@
-# upstream git revision: 69120f9329dd9aee481fdf2050aa7c9f33c311de
+# upstream git revision: d2ec0a9fa29e2d9ae1b73278c8833d30db8cdc93
source_pentium4=('config.pentium4')
source_i686=('config.i686')
source_i486=('config.i486')
# fail if upstream's .config changes
for ((i=0; i<${#sha256sums[@]}; i++)); do
- if [ "${sha256sums[${i}]}" = 'd8d5d11c80424985642b0eea6ace3256b5a1e5e69d637104523460a5ebdda202' ]; then
- sha256sums_pentium4=('727efef3e5452a4c55ef1766a2e160bf9a70289b83e490cb96686fa0cb291f8a')
- sha256sums_i686=('ceb2e275466f49140a6dddaede29e1ba9121168c8a23e2a2c1086fa1b8fd69cb')
- sha256sums_i486=('8cba3509a813914e18fbc07b045a1a4c3b399f109bdaa37b797457b7be034573')
+ if [ "${sha256sums[${i}]}" = '0c4c3b90f011cac0973d65031d12c518da831d4563fee6ae60ee06929fe0bc81' ]; then
+ sha256sums_pentium4=('b0990ff7d7dc3c60b760ebef1292c507516c3d773eb88877a320bcb4e58c9378')
+ sha256sums_i686=('09780fc29a86793621df04afe446cfbfb3cd1cb58761896622e2a0a045c29685')
+ sha256sums_i486=('df783dac5d8faf7975cc3da9f2830c2c0532bb8f675ab406a5b67d06e71a0f18')
fi
done
diff --git a/core/linux/config.i486 b/core/linux/config.i486
index ec0c2dcf..250488a3 100644
--- a/core/linux/config.i486
+++ b/core/linux/config.i486
@@ -1,6 +1,6 @@
#
# Automatically generated file; DO NOT EDIT.
-# Linux/x86 5.11.1-arch1 Kernel Configuration
+# Linux/x86 5.11.4-arch1 Kernel Configuration
#
CONFIG_CC_VERSION_TEXT="gcc (GCC) 10.2.0"
CONFIG_CC_IS_GCC=y
@@ -247,6 +247,7 @@ CONFIG_BPF_SYSCALL=y
# CONFIG_BPF_PRELOAD is not set
# CONFIG_USERFAULTFD is not set
CONFIG_ARCH_HAS_MEMBARRIER_SYNC_CORE=y
+CONFIG_KCMP=y
CONFIG_RSEQ=y
# CONFIG_EMBEDDED is not set
CONFIG_HAVE_PERF_EVENTS=y
diff --git a/core/linux/config.i686 b/core/linux/config.i686
index f4724715..3c01a793 100644
--- a/core/linux/config.i686
+++ b/core/linux/config.i686
@@ -1,6 +1,6 @@
#
# Automatically generated file; DO NOT EDIT.
-# Linux/x86 5.11.1-arch1 Kernel Configuration
+# Linux/x86 5.11.4-arch1 Kernel Configuration
#
CONFIG_CC_VERSION_TEXT="gcc (GCC) 10.2.0"
CONFIG_CC_IS_GCC=y
@@ -247,6 +247,7 @@ CONFIG_BPF_SYSCALL=y
# CONFIG_BPF_PRELOAD is not set
# CONFIG_USERFAULTFD is not set
CONFIG_ARCH_HAS_MEMBARRIER_SYNC_CORE=y
+CONFIG_KCMP=y
CONFIG_RSEQ=y
# CONFIG_EMBEDDED is not set
CONFIG_HAVE_PERF_EVENTS=y
diff --git a/core/linux/config.pentium4 b/core/linux/config.pentium4
index 3ff99077..d3031e5f 100644
--- a/core/linux/config.pentium4
+++ b/core/linux/config.pentium4
@@ -1,6 +1,6 @@
#
# Automatically generated file; DO NOT EDIT.
-# Linux/x86 5.11.1-arch1 Kernel Configuration
+# Linux/x86 5.11.4-arch1 Kernel Configuration
#
CONFIG_CC_VERSION_TEXT="gcc (GCC) 10.2.0"
CONFIG_CC_IS_GCC=y
@@ -247,6 +247,7 @@ CONFIG_BPF_SYSCALL=y
# CONFIG_BPF_PRELOAD is not set
# CONFIG_USERFAULTFD is not set
CONFIG_ARCH_HAS_MEMBARRIER_SYNC_CORE=y
+CONFIG_KCMP=y
CONFIG_RSEQ=y
# CONFIG_EMBEDDED is not set
CONFIG_HAVE_PERF_EVENTS=y