summaryrefslogtreecommitdiff
path: root/core/linux
diff options
context:
space:
mode:
authorErich Eckner <git@eckner.net>2019-10-08 11:16:09 +0200
committerErich Eckner <git@eckner.net>2019-10-08 11:16:09 +0200
commit4b476dab523441275ac5b8d90aa4aae03907797f (patch)
tree51659e9410f802ceeecb5e2b23f70fdd40816841 /core/linux
parent10b228c888fd03d7dc85e7ff63589958d437ed98 (diff)
downloadpackages-4b476dab523441275ac5b8d90aa4aae03907797f.tar.xz
core/linux: new version => new config => new checksum
Diffstat (limited to 'core/linux')
-rw-r--r--core/linux/PKGBUILD10
-rw-r--r--core/linux/config.i4868
-rw-r--r--core/linux/config.i6868
-rw-r--r--core/linux/config.pentium48
4 files changed, 17 insertions, 17 deletions
diff --git a/core/linux/PKGBUILD b/core/linux/PKGBUILD
index 6b52c6ce..d8e0b730 100644
--- a/core/linux/PKGBUILD
+++ b/core/linux/PKGBUILD
@@ -1,14 +1,14 @@
-# upstream git revision: 5d96a6afff95d051a92ba50ea0b658cf2e2fb76e
+# upstream git revision: 9165af8e410f37365edd4516f35170eabe8454eb
source_pentium4=('config.pentium4')
source_i686=('config.i686')
source_i486=('config.i486')
# fail if upstream's .config changes
for ((i=0; i<${#sha256sums[@]}; i++)); do
- if [ "${sha256sums[${i}]}" = '166ee15de54cd8385ed12599cf8402009df5e5c59e961e0547c7745fa385b6a2' ]; then
- sha256sums_pentium4=('6231477d4f1fd31eb6c8d7052ad084af75d8c2af0eb54c7913ba8b033be174f2')
- sha256sums_i686=('6231477d4f1fd31eb6c8d7052ad084af75d8c2af0eb54c7913ba8b033be174f2')
- sha256sums_i486=('9c03c6585dffaf02dda496d21c17a45ee4b926edc62e38a51c1847e5c04326c6')
+ if [ "${sha256sums[${i}]}" = '7d09d1d79a4ecb82502b4483cf989ede3f643e05613de45e12563dfe85d80423' ]; then
+ sha256sums_pentium4=('798a701e9b7e707d7b8d77c3fac16a0915d33389ef460b7b824f91cddca6b5d8')
+ sha256sums_i686=('798a701e9b7e707d7b8d77c3fac16a0915d33389ef460b7b824f91cddca6b5d8')
+ sha256sums_i486=('d57df52caab55bcb8f4365bec0514f2d261291ea500773dadb39c4d2966a2714')
fi
done
diff --git a/core/linux/config.i486 b/core/linux/config.i486
index f954298c..a12adddd 100644
--- a/core/linux/config.i486
+++ b/core/linux/config.i486
@@ -1,13 +1,13 @@
#
# Automatically generated file; DO NOT EDIT.
-# Linux/x86 5.3.1-arch1 Kernel Configuration
+# Linux/x86 5.3.5-arch1 Kernel Configuration
#
#
-# Compiler: gcc (GCC) 9.1.0
+# Compiler: gcc (GCC) 9.2.0
#
CONFIG_CC_IS_GCC=y
-CONFIG_GCC_VERSION=90100
+CONFIG_GCC_VERSION=90200
CONFIG_CLANG_VERSION=0
CONFIG_CC_CAN_LINK=y
CONFIG_CC_HAS_ASM_GOTO=y
@@ -9639,7 +9639,7 @@ CONFIG_SUNRPC_GSS=m
CONFIG_SUNRPC_BACKCHANNEL=y
CONFIG_SUNRPC_SWAP=y
CONFIG_RPCSEC_GSS_KRB5=m
-# CONFIG_SUNRPC_DISABLE_INSECURE_ENCTYPES is not set
+CONFIG_SUNRPC_DISABLE_INSECURE_ENCTYPES=y
CONFIG_SUNRPC_DEBUG=y
CONFIG_SUNRPC_XPRT_RDMA=m
CONFIG_CEPH_FS=m
diff --git a/core/linux/config.i686 b/core/linux/config.i686
index 65e537f4..221e4089 100644
--- a/core/linux/config.i686
+++ b/core/linux/config.i686
@@ -1,13 +1,13 @@
#
# Automatically generated file; DO NOT EDIT.
-# Linux/x86 5.3.1-arch1 Kernel Configuration
+# Linux/x86 5.3.5-arch1 Kernel Configuration
#
#
-# Compiler: gcc (GCC) 9.1.0
+# Compiler: gcc (GCC) 9.2.0
#
CONFIG_CC_IS_GCC=y
-CONFIG_GCC_VERSION=90100
+CONFIG_GCC_VERSION=90200
CONFIG_CLANG_VERSION=0
CONFIG_CC_CAN_LINK=y
CONFIG_CC_HAS_ASM_GOTO=y
@@ -9717,7 +9717,7 @@ CONFIG_SUNRPC_GSS=m
CONFIG_SUNRPC_BACKCHANNEL=y
CONFIG_SUNRPC_SWAP=y
CONFIG_RPCSEC_GSS_KRB5=m
-# CONFIG_SUNRPC_DISABLE_INSECURE_ENCTYPES is not set
+CONFIG_SUNRPC_DISABLE_INSECURE_ENCTYPES=y
CONFIG_SUNRPC_DEBUG=y
CONFIG_SUNRPC_XPRT_RDMA=m
CONFIG_CEPH_FS=m
diff --git a/core/linux/config.pentium4 b/core/linux/config.pentium4
index 65e537f4..221e4089 100644
--- a/core/linux/config.pentium4
+++ b/core/linux/config.pentium4
@@ -1,13 +1,13 @@
#
# Automatically generated file; DO NOT EDIT.
-# Linux/x86 5.3.1-arch1 Kernel Configuration
+# Linux/x86 5.3.5-arch1 Kernel Configuration
#
#
-# Compiler: gcc (GCC) 9.1.0
+# Compiler: gcc (GCC) 9.2.0
#
CONFIG_CC_IS_GCC=y
-CONFIG_GCC_VERSION=90100
+CONFIG_GCC_VERSION=90200
CONFIG_CLANG_VERSION=0
CONFIG_CC_CAN_LINK=y
CONFIG_CC_HAS_ASM_GOTO=y
@@ -9717,7 +9717,7 @@ CONFIG_SUNRPC_GSS=m
CONFIG_SUNRPC_BACKCHANNEL=y
CONFIG_SUNRPC_SWAP=y
CONFIG_RPCSEC_GSS_KRB5=m
-# CONFIG_SUNRPC_DISABLE_INSECURE_ENCTYPES is not set
+CONFIG_SUNRPC_DISABLE_INSECURE_ENCTYPES=y
CONFIG_SUNRPC_DEBUG=y
CONFIG_SUNRPC_XPRT_RDMA=m
CONFIG_CEPH_FS=m