summaryrefslogtreecommitdiff
path: root/community
diff options
context:
space:
mode:
authorAndreas Baumann <mail@andreasbaumann.cc>2017-11-23 10:15:46 +0100
committerAndreas Baumann <mail@andreasbaumann.cc>2017-11-23 10:15:46 +0100
commit6ac348f0944ce83b40c3f1c2d11a0d4c48c5da51 (patch)
tree39bfc85094b57e3faecc7efdd00498c9a1ad4462 /community
parent3705a42c29d73e8bdfb96039bd35e54fc495f8e2 (diff)
downloadpackages-6ac348f0944ce83b40c3f1c2d11a0d4c48c5da51.tar.xz
community/qbittorrent: fixed wrong probing of BOOST_LDFLAGS
Diffstat (limited to 'community')
-rw-r--r--community/qbittorrent/PKGBUILD10
1 files changed, 10 insertions, 0 deletions
diff --git a/community/qbittorrent/PKGBUILD b/community/qbittorrent/PKGBUILD
new file mode 100644
index 00000000..71359a90
--- /dev/null
+++ b/community/qbittorrent/PKGBUILD
@@ -0,0 +1,10 @@
+# see https://github.com/qbittorrent/qBittorrent/issues/7845
+
+prepare() {
+ cd $pkgbase-$pkgver
+ sed -i '
+ /LDFLAGS="\$BOOST_LDFLAGS \$LDFLAGS"/ i \
+ BOOST_LDFLAGS=-L/usr/lib
+ ' configure.ac
+ ./bootstrap.sh
+}