summaryrefslogtreecommitdiff
path: root/community
diff options
context:
space:
mode:
authorErich Eckner <git@eckner.net>2017-11-18 18:31:42 +0100
committerErich Eckner <git@eckner.net>2017-11-18 18:31:42 +0100
commit504f766b8a4768810a6010e99de08c70db6198b5 (patch)
tree71f614ce617e4ac2aa5adf53eff7bb4f079e0269 /community
parentc2e4545562b18c56392042f91dcb97a2d078903a (diff)
downloadpackages-504f766b8a4768810a6010e99de08c70db6198b5.tar.xz
communit/python-scipy: increase standard relative tolerance of verify_gauss_quad
Diffstat (limited to 'community')
-rw-r--r--community/python-scipy/PKGBUILD10
1 files changed, 10 insertions, 0 deletions
diff --git a/community/python-scipy/PKGBUILD b/community/python-scipy/PKGBUILD
new file mode 100644
index 00000000..7791f788
--- /dev/null
+++ b/community/python-scipy/PKGBUILD
@@ -0,0 +1,10 @@
+# increase standard relative tolerance of verify_gauss_quad
+
+prepare() {
+ sed -i '
+ /def verify_gauss_quad/ {
+ N
+ s/rtol=[^,]\+,/rtol=2e-15,/
+ }
+ ' "scipy-${pkgver}/scipy/special/tests/test_orthogonal.py"
+}