summaryrefslogtreecommitdiff
path: root/community/teamspeak3/PKGBUILD
diff options
context:
space:
mode:
authorAndreas Baumann <mail@andreasbaumann.cc>2018-11-07 16:39:35 +0000
committerAndreas Baumann <mail@andreasbaumann.cc>2018-11-07 16:39:35 +0000
commitc58d6970015d312e8222264945abd306e2e9e811 (patch)
treeb5aa521c15425050c69c45ff7048a164c272d39e /community/teamspeak3/PKGBUILD
parentd95efe2731e3351194283a116970a42f567fd277 (diff)
downloadpackages-c58d6970015d312e8222264945abd306e2e9e811.tar.xz
community/teamspeak3: fixed checksum and test for source download location
Diffstat (limited to 'community/teamspeak3/PKGBUILD')
-rw-r--r--community/teamspeak3/PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/community/teamspeak3/PKGBUILD b/community/teamspeak3/PKGBUILD
index fa0e4ca1..850b3335 100644
--- a/community/teamspeak3/PKGBUILD
+++ b/community/teamspeak3/PKGBUILD
@@ -1,7 +1,7 @@
for ((i=0; i<${#source[@]}; i++)); do
- if [ "${source[${i}]}" = "http://teamspeak.gameserver.gamed.de/ts3/releases/${pkgver}/TeamSpeak3-Client-linux_amd64-${pkgver}.run" ]; then
- source[${i}]="http://teamspeak.gameserver.gamed.de/ts3/releases/${pkgver}/TeamSpeak3-Client-linux_x86-${pkgver}.run"
- sha512sums[${i}]='761210985b0c2f6674ae7da5bceb57783f7bba0827799fd291e951716ac7490aa3ee88d4030b985b67d5397353b459bceef42e6b41467513440ffeeaaa265d54'
+ if [ "${source[${i}]}" = "http://dl.4players.de/ts/releases/${pkgver}/TeamSpeak3-Client-linux_amd64-${pkgver}.run" ]; then
+ source[${i}]="http://dl.4players.de/ts/releases/${pkgver}/TeamSpeak3-Client-linux_x86-${pkgver}.run"
+ sha512sums[${i}]='ad6ea2d5f8237585859c5deac11e0f0b6af6018b2a92fe0aab2a04cfdeab0bd57166bf4fec273d48fedd20819203cba2fd58c3a76b59ec3224e867fc10172808'
fi
done