summaryrefslogtreecommitdiff
path: root/community/python-pip-bootstrap/PKGBUILD
diff options
context:
space:
mode:
authorErich Eckner <git@eckner.net>2019-01-21 10:23:08 +0100
committerErich Eckner <git@eckner.net>2019-01-21 10:23:08 +0100
commita948f461a7bcbeb30d4f1ca7244882a86a43778c (patch)
tree82c07588aeb5364a57aa4f01808fb03dbf389412 /community/python-pip-bootstrap/PKGBUILD
parent250a3c2cbfd9a5b1ec17b6d5b9d5bf2c5949b6ab (diff)
downloadpackages-a948f461a7bcbeb30d4f1ca7244882a86a43778c.tar.xz
clean up python-pip-bootstrapi486
Diffstat (limited to 'community/python-pip-bootstrap/PKGBUILD')
-rw-r--r--community/python-pip-bootstrap/PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/community/python-pip-bootstrap/PKGBUILD b/community/python-pip-bootstrap/PKGBUILD
index c2764b6d..15f2feb5 100644
--- a/community/python-pip-bootstrap/PKGBUILD
+++ b/community/python-pip-bootstrap/PKGBUILD
@@ -10,6 +10,7 @@ source=("https://bootstrap.pypa.io/get-pip.py")
sha512sums=('db419d080e0658b656ed9f6ae67adf51a0e2c698c8854b8d589f14756b975985b79be457e845260941519dda7399b027251cb71fe00691df1043260cc3e16d28')
package_python-pip-bootstrap() {
+ provides=("python-pip=${pkgver}")
depends=('python')
install=install.sh
@@ -18,6 +19,7 @@ package_python-pip-bootstrap() {
}
package_python2-pip-bootstrap() {
+ provides=("python2-pip=${pkgver}")
depends=('python2')
install=install2.sh