summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas Baumann <mail@andreasbaumann.cc>2022-01-20 07:39:19 +0100
committerAndreas Baumann <mail@andreasbaumann.cc>2022-01-20 07:39:19 +0100
commiteddd0c60800acb5f4a8935370eb7f63bc9995609 (patch)
treea42482345d564c5dbba9302524557a0c92b8d590
parent7f01ba91e76e5d7fc87b4d3f301746c94ee502ff (diff)
downloadpackages-eddd0c60800acb5f4a8935370eb7f63bc9995609.tar.xz
community/python-build: cleaned up comments
-rw-r--r--community/python-build/PKGBUILD16
1 files changed, 7 insertions, 9 deletions
diff --git a/community/python-build/PKGBUILD b/community/python-build/PKGBUILD
index aa0b6613..7b473826 100644
--- a/community/python-build/PKGBUILD
+++ b/community/python-build/PKGBUILD
@@ -1,4 +1,10 @@
-# cycle breaking for python-sphinx
+# disable documentation (needs sphinx, sphinx-furo)
+# python-sphinx-furo needs npm, which is broken on archlinux32
+# most likely since years..
+makedepends=(${makedepends[@]//python-sphinx-furo/})
+makedepends=(${makedepends[@]//python-sphinx-argparse-cli/})
+makedepends=(${makedepends[@]//python-sphinx-autodoc-typehints/})
+makedepends=(${makedepends[@]//python-sphinx/})
eval "$(
declare -f build | \
sed '
@@ -9,11 +15,3 @@ eval "$(
/.*\/share\/doc.*/d
'
)"
-
-# disable documentation (needs spinx, furo)
-# python-sphinx_furo neds npm, which is broken on archlinux32
-# most likely since years..
-makedepends=(${makedepends[@]//python-sphinx-furo/})
-makedepends=(${makedepends[@]//python-sphinx-argparse-cli/})
-makedepends=(${makedepends[@]//python-sphinx-autodoc-typehints/})
-makedepends=(${makedepends[@]//python-sphinx/})