summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas Baumann <mail@andreasbaumann.cc>2018-07-18 20:09:44 +0200
committerAndreas Baumann <mail@andreasbaumann.cc>2018-07-18 20:09:44 +0200
commitd516581ef278b49536a43d8de664d50197280ead (patch)
tree9d43871233512f59271e4568218e91145f4ce70b
parentf5730724bc6eb0f4d190cb59599ee65201ffe20c (diff)
downloadpackages-d516581ef278b49536a43d8de664d50197280ead.tar.xz
core/linux: fixed config (build slave was hanging)
-rw-r--r--core/linux/PKGBUILD2
-rw-r--r--core/linux/config3
2 files changed, 3 insertions, 2 deletions
diff --git a/core/linux/PKGBUILD b/core/linux/PKGBUILD
index a9b4afa5..0635e323 100644
--- a/core/linux/PKGBUILD
+++ b/core/linux/PKGBUILD
@@ -2,7 +2,7 @@
# fail if upstream's .config changes
if [ "${sha256sums[4]}" = 'f8e890eac9779a89009c1e2339f757e9781864df09805211fad005146fe2578b' ]; then
- sha256sums[4]='6666e6530aac487c28c454c39021ce066b367f540448b4a4f17bfa0df480b824'
+ sha256sums[4]='20be3e13eb124181a502c1b69614077b40826a6305e63774b6e9d03071d51dd5'
fi
eval "$(
diff --git a/core/linux/config b/core/linux/config
index 5569797d..46159c16 100644
--- a/core/linux/config
+++ b/core/linux/config
@@ -1,6 +1,6 @@
#
# Automatically generated file; DO NOT EDIT.
-# Linux/x86 4.17.8-1 Kernel Configuration
+# Linux/x86 4.17.6-1 Kernel Configuration
#
# CONFIG_64BIT is not set
CONFIG_X86_32=y
@@ -9360,6 +9360,7 @@ CONFIG_CRYPTO_DES=m
CONFIG_CRYPTO_FCRYPT=m
CONFIG_CRYPTO_KHAZAD=m
CONFIG_CRYPTO_SALSA20=m
+# CONFIG_CRYPTO_SALSA20_586 is not set
CONFIG_CRYPTO_CHACHA20=m
CONFIG_CRYPTO_SEED=m
CONFIG_CRYPTO_SERPENT=m