summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorErich Eckner <git@eckner.net>2020-04-30 16:02:14 +0200
committerErich Eckner <git@eckner.net>2020-04-30 16:23:03 +0200
commitbc42cce2cca0d42b5cfeb8c6bcbf9f39430791f2 (patch)
tree42799b95a386104073a02520745c43ef8553019e
parent4a353eb88ba407e83db2d42eb546be11bb8c7067 (diff)
downloadpackages-bc42cce2cca0d42b5cfeb8c6bcbf9f39430791f2.tar.xz
core/linux: fix config
-rw-r--r--core/linux/PKGBUILD8
-rw-r--r--core/linux/config.i4865
-rw-r--r--core/linux/config.i6865
-rw-r--r--core/linux/config.pentium45
4 files changed, 10 insertions, 13 deletions
diff --git a/core/linux/PKGBUILD b/core/linux/PKGBUILD
index a3552701..ad13ad5c 100644
--- a/core/linux/PKGBUILD
+++ b/core/linux/PKGBUILD
@@ -1,4 +1,4 @@
-# upstream git revision: ee389923b75fed2600e9bfec546692ccceaf9ec2
+# upstream git revision: 22fa21658d762055f8f870beb3b856b0fd8623d9
source_pentium4=('config.pentium4')
source_i686=('config.i686')
@@ -6,9 +6,9 @@ source_i486=('config.i486')
# fail if upstream's .config changes
for ((i=0; i<${#sha256sums[@]}; i++)); do
if [ "${sha256sums[${i}]}" = 'f392c9ecbb5177ea2573aaf22935322940ea2be0366f3fb9c9f861431f4aed21' ]; then
- sha256sums_pentium4=('d8a9eebf04529531f3d57eb11346079e0aac80a02c95d9b2eb4241e8caf2a98b')
- sha256sums_i686=('d8a9eebf04529531f3d57eb11346079e0aac80a02c95d9b2eb4241e8caf2a98b')
- sha256sums_i486=('7bfef619c4c8fbb98aad256e72d3071c8bc9d2e4c100718db83ecc5eca0b6738')
+ sha256sums_pentium4=('1f1e281a8563b94283e73713ca94f11ff8b6694a999dd5ebd142b6100be576f7')
+ sha256sums_i686=('1f1e281a8563b94283e73713ca94f11ff8b6694a999dd5ebd142b6100be576f7')
+ sha256sums_i486=('d500eee91bac32644234efd420432d62b275a0e9acb0e40ecb10568db84a9323')
fi
done
diff --git a/core/linux/config.i486 b/core/linux/config.i486
index 35256b61..76634fa3 100644
--- a/core/linux/config.i486
+++ b/core/linux/config.i486
@@ -1,6 +1,6 @@
#
# Automatically generated file; DO NOT EDIT.
-# Linux/x86 5.6.5-arch3 Kernel Configuration
+# Linux/x86 5.6.8-arch1 Kernel Configuration
#
#
@@ -9784,6 +9784,7 @@ CONFIG_NFS_FSCACHE=y
# CONFIG_NFS_USE_LEGACY_DNS is not set
CONFIG_NFS_USE_KERNEL_DNS=y
CONFIG_NFS_DEBUG=y
+# CONFIG_NFS_DISABLE_UDP_SUPPORT is not set
CONFIG_NFSD=m
CONFIG_NFSD_V2_ACL=y
CONFIG_NFSD_V3=y
@@ -10655,5 +10656,3 @@ CONFIG_LKDTM=m
# CONFIG_HYPERV_TESTING is not set
# end of Kernel Testing and Coverage
# end of Kernel hacking
-# CONFIG_NFS_DISABLE_UDP_SUPPORT is not set
-# Linux/x86 5.6.8-arch1 Kernel Configuration
diff --git a/core/linux/config.i686 b/core/linux/config.i686
index b00a344b..16544ecf 100644
--- a/core/linux/config.i686
+++ b/core/linux/config.i686
@@ -1,6 +1,6 @@
#
# Automatically generated file; DO NOT EDIT.
-# Linux/x86 5.6.5-arch3 Kernel Configuration
+# Linux/x86 5.6.8-arch1 Kernel Configuration
#
#
@@ -9856,6 +9856,7 @@ CONFIG_NFS_FSCACHE=y
# CONFIG_NFS_USE_LEGACY_DNS is not set
CONFIG_NFS_USE_KERNEL_DNS=y
CONFIG_NFS_DEBUG=y
+# CONFIG_NFS_DISABLE_UDP_SUPPORT is not set
CONFIG_NFSD=m
CONFIG_NFSD_V2_ACL=y
CONFIG_NFSD_V3=y
@@ -10727,5 +10728,3 @@ CONFIG_LKDTM=m
# CONFIG_HYPERV_TESTING is not set
# end of Kernel Testing and Coverage
# end of Kernel hacking
-# CONFIG_NFS_DISABLE_UDP_SUPPORT is not set
-# Linux/x86 5.6.8-arch1 Kernel Configuration
diff --git a/core/linux/config.pentium4 b/core/linux/config.pentium4
index b00a344b..16544ecf 100644
--- a/core/linux/config.pentium4
+++ b/core/linux/config.pentium4
@@ -1,6 +1,6 @@
#
# Automatically generated file; DO NOT EDIT.
-# Linux/x86 5.6.5-arch3 Kernel Configuration
+# Linux/x86 5.6.8-arch1 Kernel Configuration
#
#
@@ -9856,6 +9856,7 @@ CONFIG_NFS_FSCACHE=y
# CONFIG_NFS_USE_LEGACY_DNS is not set
CONFIG_NFS_USE_KERNEL_DNS=y
CONFIG_NFS_DEBUG=y
+# CONFIG_NFS_DISABLE_UDP_SUPPORT is not set
CONFIG_NFSD=m
CONFIG_NFSD_V2_ACL=y
CONFIG_NFSD_V3=y
@@ -10727,5 +10728,3 @@ CONFIG_LKDTM=m
# CONFIG_HYPERV_TESTING is not set
# end of Kernel Testing and Coverage
# end of Kernel hacking
-# CONFIG_NFS_DISABLE_UDP_SUPPORT is not set
-# Linux/x86 5.6.8-arch1 Kernel Configuration