summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorErich Eckner <git@eckner.net>2019-01-14 08:52:10 +0100
committerErich Eckner <git@eckner.net>2019-01-14 08:52:10 +0100
commit5818901be19fd2eb80bc5bfc12cb9409249e8c73 (patch)
tree9d7f99a0cb5bd4b332a4845253f263d4f3521ec4
parentb6b392ccce8c6541a00ee7c43016096064c39cd5 (diff)
downloadpackages-5818901be19fd2eb80bc5bfc12cb9409249e8c73.tar.xz
core/linux: new version => new config => new checksum
-rw-r--r--core/linux/PKGBUILD8
-rw-r--r--core/linux/config.i4864
-rw-r--r--core/linux/config.i6864
3 files changed, 8 insertions, 8 deletions
diff --git a/core/linux/PKGBUILD b/core/linux/PKGBUILD
index 692c6ad3..f6d46810 100644
--- a/core/linux/PKGBUILD
+++ b/core/linux/PKGBUILD
@@ -1,12 +1,12 @@
-# upstream git revision: fb4c47a088b60d47933a0ca736a856a3ed6b80a2
+# upstream git revision: 5644fd5a91a307a56ba9ae57a164b88903907312
source_i686=('config.i686')
source_i486=('config.i486')
# fail if upstream's .config changes
for ((i=0; i<${#sha256sums[@]}; i++)); do
- if [ "${sha256sums[${i}]}" = '3f72b50a40e98737a6195b6d2b3c8c301007d40730bc4ec37fdf9e57dceb6fb9' ]; then
- sha256sums_i686=('d8b66204940d6ec85cb99efb259454f92241aefa360a1603094e93d856746334')
- sha256sums_i486=('8c9a5b9706ae732cc941272ea96d80b14ed748016241e44e96b3ce79b1839415')
+ if [ "${sha256sums[${i}]}" = '72be7e1240975218dd370a9ce7e10f0b77e7fd9585ae8cdec0deab1800b307fe' ]; then
+ sha256sums_i686=('e655dc340ffd5b2af863fb6114e1e5c841a89aada5e66a0b26c95af25ba42595')
+ sha256sums_i486=('211128bcb6feee5ba18ca7837832d2588fb456953d2c0928e9353df5323f5307')
fi
done
diff --git a/core/linux/config.i486 b/core/linux/config.i486
index 73ae148a..d8699f23 100644
--- a/core/linux/config.i486
+++ b/core/linux/config.i486
@@ -1,6 +1,6 @@
#
# Automatically generated file; DO NOT EDIT.
-# Linux/x86 4.20.0-arch1 Kernel Configuration
+# Linux/x86 4.20.1-arch1 Kernel Configuration
#
#
@@ -7246,10 +7246,10 @@ CONFIG_TYPEC_TPS6598X=m
# USB Type-C Alternate Mode drivers
#
CONFIG_TYPEC_DP_ALTMODE=m
+CONFIG_USB_ROLE_SWITCH=m
# CONFIG_USB_ROLES_INTEL_XHCI is not set
CONFIG_USB_LED_TRIG=y
CONFIG_USB_ULPI_BUS=m
-CONFIG_USB_ROLE_SWITCH=m
CONFIG_UWB=m
CONFIG_UWB_HWA=m
CONFIG_UWB_WHCI=m
diff --git a/core/linux/config.i686 b/core/linux/config.i686
index a41c1ec0..3e226725 100644
--- a/core/linux/config.i686
+++ b/core/linux/config.i686
@@ -1,6 +1,6 @@
#
# Automatically generated file; DO NOT EDIT.
-# Linux/x86 4.20.0-arch1 Kernel Configuration
+# Linux/x86 4.20.1-arch1 Kernel Configuration
#
#
@@ -7294,10 +7294,10 @@ CONFIG_TYPEC_MUX_PI3USB30532=m
# USB Type-C Alternate Mode drivers
#
CONFIG_TYPEC_DP_ALTMODE=m
+CONFIG_USB_ROLE_SWITCH=m
CONFIG_USB_ROLES_INTEL_XHCI=m
CONFIG_USB_LED_TRIG=y
CONFIG_USB_ULPI_BUS=m
-CONFIG_USB_ROLE_SWITCH=m
CONFIG_UWB=m
CONFIG_UWB_HWA=m
CONFIG_UWB_WHCI=m