summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas Baumann <mail@andreasbaumann.cc>2018-08-03 16:20:45 +0000
committerAndreas Baumann <mail@andreasbaumann.cc>2018-08-03 16:20:45 +0000
commit0056ae3e53f0ebc43d2ddff06047627115295101 (patch)
tree51f0e771c854334b6f665e6e405940cbdd7a4cb0
parentf27af5ead386f1ecd1a8c74180f3f844f1dba8b9 (diff)
downloadpackages-0056ae3e53f0ebc43d2ddff06047627115295101.tar.xz
building all basic python modules for i486
-rw-r--r--community/python-babel/PKGBUILD4
-rw-r--r--community/python-sqlalchemy/PKGBUILD4
-rw-r--r--community/python-whoosh/PKGBUILD4
-rw-r--r--extra/python-pip/PKGBUILD4
4 files changed, 12 insertions, 4 deletions
diff --git a/community/python-babel/PKGBUILD b/community/python-babel/PKGBUILD
new file mode 100644
index 00000000..ed73f8de
--- /dev/null
+++ b/community/python-babel/PKGBUILD
@@ -0,0 +1,4 @@
+# i486-specific
+if [ "${CARCH}" = "i486" ]; then
+ unset check
+fi
diff --git a/community/python-sqlalchemy/PKGBUILD b/community/python-sqlalchemy/PKGBUILD
new file mode 100644
index 00000000..ed73f8de
--- /dev/null
+++ b/community/python-sqlalchemy/PKGBUILD
@@ -0,0 +1,4 @@
+# i486-specific
+if [ "${CARCH}" = "i486" ]; then
+ unset check
+fi
diff --git a/community/python-whoosh/PKGBUILD b/community/python-whoosh/PKGBUILD
new file mode 100644
index 00000000..ed73f8de
--- /dev/null
+++ b/community/python-whoosh/PKGBUILD
@@ -0,0 +1,4 @@
+# i486-specific
+if [ "${CARCH}" = "i486" ]; then
+ unset check
+fi
diff --git a/extra/python-pip/PKGBUILD b/extra/python-pip/PKGBUILD
index f1880e74..55d77113 100644
--- a/extra/python-pip/PKGBUILD
+++ b/extra/python-pip/PKGBUILD
@@ -3,10 +3,6 @@ if [ "${CARCH}" = "i486" ]; then
md5sums[1]='71cb8b43efaa6af0d6cd98576ca2f932'
sha256sums[1]='ff81c9d48be20765145cb04953c54c5b9059bd193e3d82cec870d3391e6e6dd1'
- # disable sphinx for now, needs too many packages
- makedepends=(${makedepends[@]//python-sphinx/})
- makedepends=(${makedepends[@]//python2-sphinx/})
-
unset check
fi